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Empowering Your Presentation Skills
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ABSTRACT
As technology continues evolving, ultrasonography has become 
increasingly the imaging modality of choice in many different 
clinical settings including hospital, clinic and point of care. 
Similarly, the expansion of internet has revolutionized the 
medical curriculum and training of the entire medical education 
continuum: undergraduate medical education, graduate medical 
education and continuing medical education. More importantly, 
technology and internet have transformed the traditional 
teacher-dependent classroom-based teaching into the learner-
oriented web-based learning. To empower the presentation, 
whether classroom-based or web-based, it’s essential that 
faculty members apply principles of adult learning throughout 
the session. Newer version of PowerPoint (PPT) is powerful 
and user-friendly. However, faculty members should be familiar 
with fundamental guidelines for appropriate selection of fonts, 
character sizes, background colors, charts, graphs, animation 
and multimedia.
	 In general, PowerPoint presentations prepared on Windows-
based computers can be run on Mac computers; however, 
presenters should be aware of compatibility issues across 
platform such as fonts or multimedia formats. Faculty can also 
easily turn the PowerPoint presentation into a powerful and 
interactive teaching tool of ultrasonography for unlimited number 
of learners by following simple guidelines of using PowerPoint 
and having minimum resources and technical support for 
software of voice over presentation, such as Camtasia or 
Captivate.
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INTRODUCTION

PowerPoint (PPT), a Microsoft proprietary presentation 
program and ultrasound images work together like a hand-
in-glove. Unlike the days of the 35 mm slide, PPT has 
revolutionized technical presentations.1 With PPT, pre-
processing features allow the contrast, brightness, orientation 
and annotation to be manipulated before the final slide is 
produced.2 Virtual ultrasound lectures may also be composed 
using voice-over software such as Camtasia or Captivate. 
Learners then may view the presentation at their own pace 
and avoid the usual classroom interruptions and distractions.3 
With voice-over presentation and screen video capture 
software, the PPT presentation can be easily transformed 
into an effective e-Learning tool.

The readers are encouraged to use PPT 2010 or 2013, 
if available.4 The various enhanced functions including 
the capability to insert online video, image and audio 
as well as the export presentation as Windows Media  
Video (WMV) and MPEG-4 (Moving Picture Experts Group) 
video in PPT 2013 are more user-friendly then previous 
versions. Cine loops of ultrasound images can be embedded 
within the slides using animated graphic interchange  
files (GIFs). The reader is referred to Pomerantz and Choy for 
their excellent, concise explanation of the procedure.5 Most 
picture archiving and communication systems (PACS) allow 
the direct importing of the ultrasound images into PPT through 
joint photographic experts groups (JPEG). 

Once the selected ultrasound images or video are 
imported into PPT, it is very important to remove personally 
identifiable information (PII) from all media in compliance 
with Health Insurance Portability and Accountability 
Act (HIPAA). One easy method to remove identifying 
information is to use the cropping feature of PPT and/or 
choose deidentifying option indicated in reporting system or 
PACS. Other methods are available and the reader is referred 
to Pomerantz and Choy for these processes.5

Simple Guidelines for Effective Use of 
PowerPoint in Teaching Ultrasonography

A few simple guidelines are recommended in preparing 
PPT presentations on ultrasound imaging6: (1) keep the 
slide simple; (2) minimize text; (3) focus on the ultrasound 
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images; (4) title each slide so that the learner can instantly 
grasp the message; and (5) effective use of video and 
multimedia.

Annotation is helpful as long as the learners can see 
the structure of interest and the short label. Transitions 
from one slide to the next may add interest and aid in the 
conversational flow of the presentation but also can be 
distracting. To avoid distractions in your presentation, limit 
the use of animations, logos, abbreviations, typographical 
errors and complex slides.7

Efficient Use of the Slide Sorter

A PPT presentation should be a conversation between the 
presenter and the learner. For a conversation to proceed 
smoothly and for the learner to comprehend the message, the 
presenter must convey the message in a logical manner. The 
slide sorter function of PowerPoint is the tool that allows the 
presenter to logically arrange the presentation for maximum 
comprehension.6

Practice Tips for PowerPoint Presentations

The amount and type of practice is presenter-specific. 
However, some general tips may be helpful. Practice as 
if a live audience is present; deliver the presentation in a 
natural, conversational manner. The presentation should be 
perceived as spontaneous, though rehearsed. The presenter 
should not rely on rote memory. The slides should be used 
as cues and not simply read. Remember that the message is 
from the presenter and that the slides are used to emphasize 
the message.

The classic technique of rehearsing in front of a mirror 
is still helpful for some presenters. The actual slides should 
be used for rehearsing. The slide sorter is an effective tool 
for timing and practicing the presentation as noted above. 
As a rule of thumb each slide should take 1-2 minutes of 
the entire presentation. Allow time in the presentation for 
questions and possible interruptions.

Practice enough to feel confident but do not wait until 
the night before the presentation to start. Rehearsing 
in front of family or friends may be helpful and elicit 
critical constructive feedback. Digital cameras or smart 
phones may be used to record the practice sessions and 
to permit self-critique. If a pointer is to be used during 
the actual presentation, then practice with a pointer, if 
available. However, use the pointer sparingly during the 
live presentation or it may act as a disruption to the learners. 

Principles for using the Right Font 
and Font Sizes

The use of appropriate font and font size cannot be 
overemphasized enough in preparing an effective PPT 

presentation. Here are 8 principles for selecting the right 
font and font size:
1.	 Ensure sharp contrast between font and background.
2.	 Use standard fonts, such as Times New Roman, Verdana 

or Calibri. If using uncommon fonts, the computer at 
other places may not have it and can skewing the text.

3.	 Be consistent: use the Slide Master to select 2 or 3 fonts 
for the entire presentation.

4.	 Select right type of font size for readability: for slide title, 
use font size 40 or bigger and 32 or bigger for body text.

5.	 Avoid all capital letters.
6.	 Use different fonts for headlines and bulleted text.
7.	 Avoid script type fonts.
8.	 Use italics sparingly.

Selecting the Appropriate Type of Graph to 
Enhance Quality of the Presentation

Selecting and using the appropriate chart and graph to 
represent the data is critically important in enhancing the 
quality of the presentation as well as helping the audience 
to quickly capture the meaning of complex data set. We 
frequently use one or more of the following seven types 
of graph:8

1.	 Bar graph shows individual values horizontally and is 
used to display values of multiple components or groups. 
It is not considered a good choice to track changes over 
time.

2.	 Column graph shows individual values vertically; and is 
used to display values of multiple components or groups. 
It can be used to track changes over time.

3.	 Line graph is used to track changes over periods of time. 
These graphs are useful for finding trends.

4.	 Pie chart is used to display values of multiple components 
of a whole. For better display, pie chart should be limited 
to no more than 5 or 6 components.

5.	 Area graph is similar to line graph and is used to track 
changes over time for one or more groups. The graph 
can show multiple data series at a time.

6.	 X-Y plot is used to demonstrate relationship between 
two variables.

7.	 Histogram is used to display the distribution of discrete 
or continuous data that are measured on an interval scale.

Other important topics in using appropriate charts and 
graphs are specified in Table 1:
1.	 Color of the background and those of the data series must 

have adequate contrast to be easily seen by the audience.
2.	 Axes labels and values must be clearly displayed.
3.	 Title of the graph should focus on the meaning of the 

data, not the data itself.
4.	 Legend must be included for proper interpretation of 

multiple data series.
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How to Create a Chart or Graph in PowerPoint

To create a chart, just click on the Chart icon on any content 
placeholder in the PPT presentation. One can effortlessly add 
and edit the data when the chart is created. When the Chart 
is selected, it is easy to format and edit the chart with the 
Chart Tools. Presenter can select different chart styles on 
the Design tab to appropriately represent the data.

Presenter also can use SmartArt graphics to create and 
insert professional quality diagrams of process, hierarchy, 
or relationship into the presentation. The SmartArt Design 
tab allows user to choose from several color options and 
styles in a gallery with effects that fit with the theme. By 
right-click on the list and point to Convert to SmartArt and 
preview a diagram, user can quickly convert an existing PPT 
that contains bulleted points to SmartArt. 

Although numerous animations and special effects are 
available in PPT, excessive use of these features can cause 
distraction to the audience. User should limit animations to 
key points of the presentation in order to emphasize the topics 
without overwhelming the audience.

To create a chart or graph in PPT 2010/2013, do the 
following (Fig. 1):
1.	 In PPT, click the placeholder into which user wants to 

insert a chart or graph.

2.	 Do one of the following:
3.	 In the placeholder, click Insert Chart
4.	 Click the chart or graph type that user want and click 

OK.
	 A Microsoft Excel worksheet with some sample data 

opens in a new window. To replace the sample data, 
click a cell on the worksheet and enter the data. User can 
also replace the sample axis labels in Column A and the 
legend entry name in Row 1.

5.	 After entering all data in the Excel worksheet, user 
clicks the File tab and then clicks Close. The chart in 
PowerPoint is automatically updated with the new data.
User can modify the chart in PPT, including changes 

to appearance, size or position. Click the chart, then on the 
highlighted Chart Tools contextual tab, use the Design or 
Format tab to make changes. To add animation effects to 
the chart, use tools on the Animations tab.

Table 1: Indications for appropriate use of graphs in the presentation
Type of graph Continuous 

data
Categorical 
data

Comparison of 
components

Relationship Time series Frequency 
distribution

Multiple groups

Pie Chart ×
Bar Graph × × × ×
Column Graph × × × × × ×
Line Chart × × × ×
Area Graph × × × ×
Histogram × × ×
Scatterplot × × ×

Fig. 1: An illustration to demonstrate a creation of a chart of 
graph in PPT

Fig. 2: An illustration how to create a chart using tools on the animations tab
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Fig. 3: An illustration how to create a SmartArt graphic

Fig. 4: An illustration how to embed an audio or a video from a file

Similarly, user can edit chart data in PowerPoint by 
selecting the Design tab, and click Edit Data. For more 
details, see Change the data in an existing chart.

User can also use SmartArt to quickly create organization 
charts, flow charts or hierarchical diagram (Fig. 2). 

Create a SmartArt Graphic and Add Text to It

1.	 On the Insert tab, in the Illustrations group, click 
SmartArt (Fig. 3).
An example of the Illustration group on the Insert tab, 
in PPT 2010:

2.	 In the Choose a SmartArt Graphic dialog box, click the 
type and layout that user wants.

3.	 Click (Text) in the Text pane and then type the text.

When do We add Sound or Video to the 
Presentation?

In general, we add sound or video to the presentation to 
highlight an important point and to enhance the audience’s 
understanding that cannot be adequately expressed by the 
presenter or text (Fig. 4). A recorded narration or a brief video 

clip that illustrates an important point can be entertaining 
and help keeping the audience’s attention. It’s appropriate to 
inform the audience about the sound or video clip before 
playing it. PPT 2010/2013 has easy-to-use-tools in which 
user can customize embedded videos and create effects, fades 
and video trim. When inserting videos from the files, they 
become part of the presentation and therefore, eliminate the 
need for dealing with multiple files. 

Embed an Audio or a Video from a File

1.	 In normal view, click the slide in which user want to 
embed a video or an audio clip.9

2.	 On the insert tab, in the media group, click the arrow 
under video or audio, and then click video or audio from 
file.

3.	 In the Insert video-audio dialog box, locate and click the 
file that user want to embed, and then click insert.

Link to a Video File on a Web Site

1.	 User can link to a video file on the local drive or to a 
video file on a web site, such as YouTube or Hulu. PPT 
2010/2013 will automatically embed the desired online 
video. However, the process for inserting video embedded 
code is different, and will take additional steps (Fig. 5). For 
specific instructions, go to Link to a video on YouTube 
from PowerPoint.9

2.	 It is important that user obtain approval of the material 
owner before using the link to use or distribute the 
copyrighted content.

3.	 On the slides tab in normal view, click the slide to which 
user want to add a video.

4.	 In the browser, user can go to the web site that contains 
the video, such as YouTube or Hulu.

5.	 On the web site, locate the video and then locate and 
copy the Embed code.

6.	 In YouTube, click share, select the use old embed code 
checkbox, click Embed and then copy the embed code.

7.	 Back in PPT, on the insert tab, in the media group, click 
the arrow under video.

8.	 Click video from Web Site.
9.	 In the video from Web Site dialog box, paste the embed 

code and then click Insert.

MICROSOFT POWERPOINT COMPATIBILITY 
BETWEEN MAC AND WINDOWS

It’s beyond the scope of this article to advise the reader 
which one is the better platform Mac IOS or PC Windows. 
However, the reader should be aware of the issues related 
to PPT between Mac and Windows10

1.	 Use MPEG or AVI on Mac PowerPoint because 
Quicktime video will not play on Windows PC.
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2.	 Use ‘Insert Picture’ but not ‘Copy’ and ‘Paste’ photo into 
Mac PPT.

3.	 Embed all graphics because links to external files may 
break.

4.	 Use Arial, Times New Roman, Courier and Symbol fonts 
because they are common on both Mac and PC.

How to Prevent Crash of Your PowerPoint

PPT is generally a stable program and rarely crashes. 
However, the user must be aware of the following things to 
prevent potential crashes of his/her presentation:
1.	 Avoid playing old PPT files (PPT versions before 2007) 

on newer PPT.
2.	 Turn on compatibility mode on PPT 2013.11

Fig. 5: An illustration how to link a video to a website

CONCLUSION

PPT is a versatile teaching tool for ultrasonography, 
especially when the users are familiar with features of the 
software and simple principles of effective presentation. 
PPT becomes an excellent component of e-Learning when 
combine with voice-over presentation and screen video 
capture software such as Camtasia or Captivate.
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